Page 3 sur 3

Re: Protection alimentation

Posté : samedi 8 avril 2017 18:45
par Eric62
15vac en entrée du pont, ça doit te donner environ 20vdc en entrée du régulateur. C'est beaucoup et pas étonnant qu'il chauffe pas mal.
Il faudrait un transfo en 9vac qui serait donc plutôt vers 11vac. Tu aurais alors environ 14.5vdc en entrée du régulateur.
Si Pierfan peut confirmer ?

Re: Protection alimentation

Posté : samedi 8 avril 2017 18:55
par Rey51
Je vais essayer cela, je pensais que c'etait les 5A qui étaient la cause, la carte regulateur 12V 3A ne chauffe pas ( conso 1A ).

Re: Protection alimentation

Posté : samedi 8 avril 2017 21:28
par pierfan
Tout d'abord , content que ça fonctionne! :ok:

Ensuite comme le dit Eric de 20V à 12V et 5A ça fait quelques watts qui partent en calories , effectivement s'il y a moyens de diminuer la tension d'entrée....

Mais de toutes façon si la conso est de 5A il y aura bien quelques watts à dissiper .... :?

A plus

Re: Protection alimentation

Posté : dimanche 9 avril 2017 09:11
par Rey51
Quelques mesures.
Pour des raisons de facilité, j'ai mesuré la tension au niveau de l'entrée du régulateur et non à la sortie du pont de diodes.
Le régulateur est un LT1083, d'après les doc il régule à partir d'un delta de 1V.
J'abaisse la tension du primaire avec un Variac pour ajuster la tension au secondaire.

A vide
Tension primaire : 236,5V Tension secondaire : 16, 2V~ Tension entrée régulateur : 21, 5V=
En charge
235 / 16 / 19, 5 température radiateur 64º

A vide
170, 4 / 11, 5 / 15
En charge
La tension régulée n'est pas stable et s' effondre selon les appels de courant.

A vide
180 / 12, 3 / 16
En charge
179, 5 / 11, 9 / 14 température radiateur 36º

Donc un tranfo en 12V devrait convenir.

Re: Protection alimentation

Posté : dimanche 9 avril 2017 11:59
par pierfan
:ok: , pas mieux , rien à ajouter :!:

Bon Dimanche

Pierre

Re: Protection alimentation

Posté : dimanche 9 avril 2017 12:46
par Eric62
Tu vas laisser le variac en place ?

Re: Protection alimentation

Posté : dimanche 9 avril 2017 15:16
par Rey51
Non, je vais chercher un transfo en 12V, j'en profiterai pour optimiser l'alim de la carte régulation du 5V qui chauffe également.