Bloc Cairn K1A en panne

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, Eric62, Rico le Montais, rémipaseul

Avatar du membre
Eric62
Administrateur
Messages : 18355
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Bloc Cairn K1A en panne

Message par Eric62 » mardi 9 janvier 2018 20:53

Sinon, ce ne sont que des transistors PNP et NPN, tu devrais pourvoir les tester avec un multimètre. :wink:
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3826
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » mardi 9 janvier 2018 21:25

Oui, non soudés je les teste sans problème.
Lorsqu'ils sont soudés, j'obtiens les mêmes valeurs que sur le bloc ok, et ce pour les irfp, mje et tip. Et lorsqu'une résistance claque, les valeurs du irfp correspondant hs sont différentes.
Je me demande si les irfp soudés sans précautions paraissent ok mais en réalité sont défaillants. ( ce serait l'explication de la panne ).
L'utilisation de supports vissés éliminera ce problème.
Je vais essayer de tracer le routage de la carte pour comprendre, c'est une double face, cela complique le schéma.
AUDIOMAT - TRIANGLE

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3826
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » mercredi 10 janvier 2018 20:03

J'ai dessoudé les 4 transistors. 2 étaient grillés ( ça je le savais ), les deux autres ont les mêmes valeurs que des neufs.
Donc le problème ne doit pas être dû aux soudures.
Comme j'ai reçu les borniers, je les ai quand même installés. ( ce sera plus simple pour les essais )
Image
Je vais m'attaquer maintenant au circuit du bias, je n'ai pas compris comment il fonctionne :oops: mais je vais persévérer.
AUDIOMAT - TRIANGLE

Avatar du membre
Michel68
Conseiller honoraire
Messages : 4350
Enregistré le : lundi 30 janvier 2006 14:44
Âge: 72
Localisation : Le Sud du Front de l'Est

Re: Bloc Cairn K1A en panne

Message par Michel68 » mercredi 10 janvier 2018 21:21

Good luck l'ami Reynald ☺☺
"Das Dritte Ohr" - Nagra, Transrotor Blue Ray / ZET 1 & BW 803D

Avatar du membre
Eric62
Administrateur
Messages : 18355
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Bloc Cairn K1A en panne

Message par Eric62 » mercredi 10 janvier 2018 23:13

En tout cas, ce sera plus simple pour tes futurs essais et surtout moins risqué pour les pastilles du CI. :wink:
Prends bien le temps de relever le schéma. :ok:
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3826
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » jeudi 11 janvier 2018 12:34

@Michel, si la chance ne suffit pas, le comble serait que ça marche sur un mal-entendu. :oops: :lol:

Je vais revérifier le schéma, j'obtenais cela pour le potar de réglage, mais je ne savais pas quelle broche était la valeur variable sur le potar.
Image
AUDIOMAT - TRIANGLE

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3826
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » vendredi 12 janvier 2018 11:55

Une question,
Le Kératherm possède une face autocollante. Je pensais coller cette face sur le transistor et plaquer la face sans adhésif sur le radiateur alu ( avec la pommade qui va bien entre isolant et alu ).
C'est bon ?
AUDIOMAT - TRIANGLE

pierfan
Club des 500 et +
Messages : 726
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Bloc Cairn K1A en panne

Message par pierfan » vendredi 12 janvier 2018 11:59

Bonjour

il me semblait avoir lu que les kerathermes n'avaient pas besoin de pommade !

Eric devrait pouvoir confirmer ou pas !

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3826
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » vendredi 12 janvier 2018 13:20

Ok. Merci Pierre.
Dans ce cas, face adhésive du Kerathem sur le radiateur alu et transistor sur l'autre face.
AUDIOMAT - TRIANGLE

Avatar du membre
Eric62
Administrateur
Messages : 18355
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Bloc Cairn K1A en panne

Message par Eric62 » vendredi 12 janvier 2018 16:52

En tout cas pour les Keratherm blanc, il n'y a pas de face adhésive à proprement parler, ils se collent par effet électrostatique.
Il n'y a dans tous les cas pas de pâte thermique à ajouter.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3826
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » dimanche 14 janvier 2018 17:35

Un week end mitigé côté réparation.
J'ai retiré le mje340, il était hs. ( bonne nouvelle ! )
Je le remplace, et confiant je remonte la carte avec résistances et transistors neufs.
Dès la mst, un flash côté pont de diodes et résistances. Les résistances sont ok, par précautions je change le pont. ( je ne sais toujours pas la cause )
Nouvel essais , le voltage monte côté hs, rien de l'autre, un fusible hs.
Je change le potar ( il était ok ) toujours le voltage qui monte.
Je change le tip, il était ok, toujours pareil.
Je reprends toutes les soudures sur la mini carte du potar, ça marche je peux régler le bias. ( je ne suis pas convaincu que cela soit du aux soudures )
Je change une résistance et un transistor qui avaient claqué précédemment ( sans soudure, j'ai mis des petits picots enfichables pour les résistances ) et là, je n'ai plus de tension aux bornes de la résistance.
J'abandonne pour aujourd'hui ...
AUDIOMAT - TRIANGLE

pierfan
Club des 500 et +
Messages : 726
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Bloc Cairn K1A en panne

Message par pierfan » dimanche 14 janvier 2018 17:57

Bonjour Rey51

Oui , ça se complique , pour que ça flash vers le pont de diode !
Le flash ça devait être le fusible !
Il ne pourrait pas y avoir un condo en court circuit , ça pourrait expliquer la montée en tension avant claquage !
Tu devrais pouvoir déconnecter les mosfets de sortie , ils ne semblent plus en cause , ça les préserveraient et ça te permettrais de chercher ailleurs ;

Dommage qu'on trouve pas le schéma !
Bon courage!

Pierre

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3826
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » dimanche 14 janvier 2018 18:07

Bonsoir Pierre,
Le pont de diode est celui de la branche hs de l'ampli, le fusible est sur l'autre branche et physiquement à l'opposé sur la carte.
Mais c'est fort possible qu'il a grillé en même temps que le flash, je n'ai pas vérifié juste après le flash.
Depuis le changement du pont, plus de problèmes à l'allumage.
Il y a un relais avec, je pense, une tempo, je vais regarder sur l'autre bloc comment ça fonctionne.
AUDIOMAT - TRIANGLE

Avatar du membre
Eric62
Administrateur
Messages : 18355
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Bloc Cairn K1A en panne

Message par Eric62 » dimanche 14 janvier 2018 18:42

Il faudrait vérifier qu'il n'y a pas une masse quelque part au niveau d'une soudure et également vérifier toutes les diodes.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3826
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » dimanche 21 janvier 2018 18:16

Bonsoir,
Je n'ai pas pu bricoler cette semaine, j'ai juste vérifié quelques trucs aujourd'hui :
- Alimentation +45V= et -45V= ok
- relais ok ( il est alimenté par un transfo 6v + résistances, condensateur, diode. Il sert uniquement pour les sorties hp )
- CI de réglage du bias ok
- transistors de puissance + résistances ok
- résistances ok, sauf 2, leur valeur est très longue à se stabiliser et est plus faible que sur le bloc qui fonctionne ( 2, 5 pour 3, 3 Ko )
- j'ai commencé le relevé du schéma, il me reste le plus fastidieux, parcours du signal avec beaucoup de petits transistors. ( je les avais contrôlés lorsque j'ai démonté la carte. )

Pour les diodes, il reste 2 zener apparemment correctes, il faut que je branche les 2 blocs et que je compare les tensions à différents endroits.

Donc toujours hs aujourd'hui, pas de tension aux bornes des résistances de puissance reliées aux transistors.
AUDIOMAT - TRIANGLE

Répondre

Retourner vers « Dépannage »