Panne KORA Explorer 90SII CSC

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, Rico le Montais, rémipaseul, Eric62

MELBA
Messages : 31
Enregistré le : lundi 9 novembre 2020 19:19
Localisation : Roubaix

Re: Panne KORA Explorer 90SII CSC

Message par MELBA » mardi 5 janvier 2021 19:49

Hello,

bon le bias idéal pour le kora 90 csc et les R22 semble plus tourner autour des 8,5/8,7mV après 2/3heures en fonction et drive à température de fonctionnement.

@+

Avatar du membre
Eric62
Administrateur
Messages : 18630
Enregistré le : dimanche 12 février 2006 00:47
Âge: 54
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Panne KORA Explorer 90SII CSC

Message par Eric62 » mercredi 6 janvier 2021 00:07

ça confirme que les 25 mV étaient beaucoup trop. Avec ce genre de réglage, les transistors doivent beaucoup chauffer.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : Faites un don à Ambiance Hifi.

MELBA
Messages : 31
Enregistré le : lundi 9 novembre 2020 19:19
Localisation : Roubaix

Re: Panne KORA Explorer 90SII CSC

Message par MELBA » jeudi 7 janvier 2021 20:53

Eric62 a écrit :
mercredi 6 janvier 2021 00:07
ça confirme que les 25 mV étaient beaucoup trop. Avec ce genre de réglage, les transistors doivent beaucoup chauffer.
Après écoute pour le kora ce serait plutôt ok à 9mV/9,25mV à 230 secteur pour un bias chaud. En effet j'ai une multiprise filtrante avec un voltmètre intégré, et lorsque que j'ai moins de 225V, une légère distorsion apparait. Pour le drive, la régulation polarise le tube, mais pour la partie puissance, pas de régulation, quand j'ai fini le dernier réglage, il était 22h passé et en générale j'ai 230V en moyenne à ces heures.

Enfin je vais vérifier ce WE à l'oscillo

Ceci-dit, Je dis peut-être une grosse bêtise mais on règle une tension de polarisation pour un courant consommé minimale.

Donc, si on considère que "le courant de repos" est en faite une puissance "équilibré" entre tension de polarisation et courant consommé au repos, plus la tension approche de zéro, plus le courant consommé est important.

Ce n'est pas pour des mosfets, mai n'y a-t-il pas similitude avec les tubes de puissances du coup ? :

http://www.oxygen.fr/pages/bias%20oscillo.html

A noté aussi que le V1 n'a pas des résistances de 0.22Ohms mais des 0,47Ohms, cela change peut-être aussi les valeurs optimale en mV.

Enfin on verras ce WE si l'oscillo parle

@+

MELBA
Messages : 31
Enregistré le : lundi 9 novembre 2020 19:19
Localisation : Roubaix

Re: Panne KORA Explorer 90SII CSC

Message par MELBA » lundi 25 janvier 2021 19:53

hello,

Toujours pas entièrement satisfait des réglages. Soit c'est trop froid avec quelques duretés, soit c'est trop chaud avec une distorsion lorsque la tension secteur est basse. Dans tous les cas ça chauffe très peu. Il n'y a qu'une légère chauffe lorsque le bias est inférieure à -8,5mV. Je commence à douter des zener dont je n'ai pas pu mesurer la tension inverse.

Ou alors c'est mes réglages du DCoffset qui sont pas optimum, souvent réaliser en dernier, en fin de soirée, lorsque le secteur est à 230V

@+

MELBA
Messages : 31
Enregistré le : lundi 9 novembre 2020 19:19
Localisation : Roubaix

Re: Panne KORA Explorer 90SII CSC

Message par MELBA » dimanche 21 février 2021 10:20

Hello,

Bon bah en fait avec 8,5/9,5mV les mosfets n'offraient pas assez de courant, d'où la distorsion

A priori c'est plus entre 10,5mV et 14mV max au delà de 15mV on perd en punch

J'obtiens un bon équilibre tonale à 12,5mV à 225Vac secteur.

@+

Avatar du membre
Eric62
Administrateur
Messages : 18630
Enregistré le : dimanche 12 février 2006 00:47
Âge: 54
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Panne KORA Explorer 90SII CSC

Message par Eric62 » dimanche 21 février 2021 12:09

Merci pour l'info, ça pourra servir à d'autres possesseur de cet intégré. :ok: :wink:
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : Faites un don à Ambiance Hifi.

marius
Messages : 1
Enregistré le : mardi 11 mai 2021 08:30

Re: Panne KORA Explorer 90SII CSC

Message par marius » mardi 11 mai 2021 08:58

Bonjour,

Je suis également en train de réparer un kora 90 V1 acheté en panne.

J'ai prévu de changer la plupart des condensateurs car certains sont HS ainsi que le pont de diode du +/-35V qui n'est pas présent!

Je ne suis cependant pas tout à fait sûr de la procédure à suivre pour régler le bias et le DC offset. Si j'ai bien compris il faut (pour chaque voie):
  • Régler le DC offset (la tension entre aux bornes HP à vide et volume régler au plus bas) à 0V.
  • Régler le bias (tension entre les 2 Mosfet (voir image), encore à vide éventuellement en laissant du temps pour que ça chauffe) autour de 10mV.
Le schéma correspondant à une des voies, c'est principalement pour le réglage du bias que j'ai un doute : il faut mesurer la tension comme indiqué sur l'image ou bien uniquement aux bornes de R10, ou alors j'ai rien compris et c'est pas du tout ça ^^
Image

Merci d'avance pour votre aide,
CDLT Marius

MELBA
Messages : 31
Enregistré le : lundi 9 novembre 2020 19:19
Localisation : Roubaix

Re: Panne KORA Explorer 90SII CSC

Message par MELBA » samedi 31 juillet 2021 18:33

Bonjour,

désolé de répondre aussi tardivement, c'est mon premier jour de congé je n'étais plus passé ici depuis mars/avril

Il faut régler le bias sur chaque voies sur les pattes extérieures de R10 et R11

ensuite vérifier une nouvelle fois le DC offset en sortie

bref c'est un peu à tâtons car les deux réglages ont une certaine influence

mais pour affiner on peut mesurer au bornes de R10 et/ou R11 afin d'obtenir la demi valeur du bias (en principe c'est ok quand les deux valeurs sont très proches, l'optimum serait qu'elles soient parfaitement équivalente)

Enfin pour le V1, pas sûr que les 10mV soit optimale car la triode drive n'est pas la même

@+

Répondre

Retourner vers « Dépannage »

cron