Disparition des aigus, ampli hybride

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, Eric62, Rico le Montais, rémipaseul

Répondre
locki
Messages : 6
Enregistré le : samedi 22 novembre 2014 13:24
Localisation : france

Disparition des aigus, ampli hybride

Message par locki » samedi 22 novembre 2014 13:35

Bonjour a tous,

voila mon soucis je suis en Possession d'un ampli Hifi Hybride de marque Vincent et de modèle SV-236.
Je l'utilise assez régulièrement et sans jamais le pousser très fort. Et voila que je l’allume dans la soirée et que mes enceintes ne restitue plus les aigus.
Les tweeters reste muet.

Je me pose des questions du coup et je suis assez dégoûté. Voila je me demandé si sa pouvez venir des lampes du pré ampli? Sinon comment savoir si mon ampli et mort ou s'y il y a juste
une pièce a changer.

Merci d'avance amicalement LOcki

Avatar du membre
Eric62
Administrateur
Messages : 18316
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Disparition des aigus, ampli hybride

Message par Eric62 » samedi 22 novembre 2014 14:44

Es-tu sûr que ça vient de l'ampli ?

As-tu essayé tes enceintes avec un autre ampli ou as-tu essayé ton ampli avec d'autres enceintes ?
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

locki
Messages : 6
Enregistré le : samedi 22 novembre 2014 13:24
Localisation : france

Re: Disparition des aigus, ampli hybride

Message par locki » samedi 22 novembre 2014 14:55

Non mais le truc c'est que du jour au lendemain il n'y avait plus d'aigue sur les 2 enceintes. Mais je vais tester sa cette aprem. Mais à toute hasard est ce que sa peu venir des lampes que je sais assez vieil .
Merci, je tiendrais au courant après les tests.

Avatar du membre
Michel68
Conseiller honoraire
Messages : 4273
Enregistré le : lundi 30 janvier 2006 14:44
Âge: 72
Localisation : Le Sud du Front de l'Est

Re: Disparition des aigus, ampli hybride

Message par Michel68 » samedi 22 novembre 2014 15:28

Pas du tout certain que cela vienne de l'ampli.

Question 1 :
Est ce que cela se produit sur les 2 enceintes ?
Dans ce cas un test avec une autre paire d'enceintes permettra de se prononcer sur la zone en panne.
Dans la foulée vérifiez bien vos câble HP. Ils doivent être nickel, sans oxydation.
Si l'écoute est identique, cela signifie que les enceintes ne sont pas concernées. Il faut donc remonter la chaine d'amplification jusqu'à la source pour connaitre l'origine.

Question 2 :
Et dans le même esprit, qu'utilisez vous comme source ? Est il possible d'utiliser une autre source pour un test ? Là aussi vérifiez bien l'état de vos câbles et des connecteurs. Testez aussi d'autres câbles de modulation si vous en avez.
Si à la suite de ce dernier test la situation est toujours identique alors le problème se situe dans l'ampli.

Question 3 :
Avez vous des "tubes" en réserve pour les tests ? Avez vous la notice de cet hybride ?

Je vous invite aussi à lire ce topic pour vous aider : Ampli VINCENT SV 236

Dans l'attente de vos réponses.
"Das Dritte Ohr" - Nagra, Transrotor Blue Ray / ZET 1 & BW 803D

locki
Messages : 6
Enregistré le : samedi 22 novembre 2014 13:24
Localisation : france

Re: Disparition des aigus, ampli hybride

Message par locki » samedi 22 novembre 2014 16:33

Voilà j'ai fais le test et en effet sa viens des enceintes.
mais TTwitterne fonctionne plus.
une paire de celestion ditton 66 légende. Je sais pas trop comment faire. Si vous avez un conseil?

Avatar du membre
Michel68
Conseiller honoraire
Messages : 4273
Enregistré le : lundi 30 janvier 2006 14:44
Âge: 72
Localisation : Le Sud du Front de l'Est

Re: Disparition des aigus, ampli hybride

Message par Michel68 » samedi 22 novembre 2014 16:47

Ce qui me surprends, c'est que cela se produit sur les 2 enceintes en même temps.
Avez vous ou pouvez vous vérifier toutes les connections et câbles des enceintes ?
Car trouver des tweeters d'une DITTON 66 (enceintes que je possède aussi) va être très difficile, car le matériel est très ancien. Mais rien n'est impossible.
Par exemple : Tweeter Ditton 66 Sans garantie que l'annonce soit sérieuse
"Das Dritte Ohr" - Nagra, Transrotor Blue Ray / ZET 1 & BW 803D

locki
Messages : 6
Enregistré le : samedi 22 novembre 2014 13:24
Localisation : france

Re: Disparition des aigus, ampli hybride

Message par locki » samedi 22 novembre 2014 17:05

Ok je vais démonter sa et je vous dirais sa. Je trouve sa aussi bizzard que vous. Je ne comprends vraiment pas.

locki
Messages : 6
Enregistré le : samedi 22 novembre 2014 13:24
Localisation : france

Re: Disparition des aigus, ampli hybride

Message par locki » samedi 22 novembre 2014 18:04

Apres démontage je ne vois rien de particulier . Y-a t-il un moyen de tester les twiter indépendamment de l'enceinte?

locki
Messages : 6
Enregistré le : samedi 22 novembre 2014 13:24
Localisation : france

Re: Disparition des aigus, ampli hybride

Message par locki » samedi 22 novembre 2014 18:47

Et je me demande si les tweeters des ditton 66 et des tweeter ditton 66 legende sont les mêmes , il me semble qu'ils avez changé a cause de la fragilité du premier. Mais du coup je sais pas.

Avatar du membre
Eric62
Administrateur
Messages : 18316
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Disparition des aigus, ampli hybride

Message par Eric62 » samedi 22 novembre 2014 18:48

en les branchant en direct aux sorties de l'ampli.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

Avatar du membre
Michel68
Conseiller honoraire
Messages : 4273
Enregistré le : lundi 30 janvier 2006 14:44
Âge: 72
Localisation : Le Sud du Front de l'Est

Re: Disparition des aigus, ampli hybride

Message par Michel68 » samedi 22 novembre 2014 20:08

locki a écrit :Et je me demande si les tweeters des ditton 66 et des tweeter ditton 66 legende sont les mêmes , il me semble qu'ils avez changé a cause de la fragilité du premier. Mais du coup je sais pas.
Cela m'étonnerais qu'ils ai changé les tweeters chez DITTON. Le mieux serait de poser cette question sur un forum de Hifi Vintage.

Mais pour être concret un petit test comme l'indique Eric62, me parait une bonne solution.
Attention toutefois .... A faible niveau la sauce.
"Das Dritte Ohr" - Nagra, Transrotor Blue Ray / ZET 1 & BW 803D

Avatar du membre
vvolant
Club des 1000 et +
Messages : 1270
Enregistré le : mardi 22 décembre 2009 08:33
Âge: 43
Localisation : antony (92)

Re: Disparition des aigus, ampli hybride

Message par vvolant » lundi 24 novembre 2014 12:59

il m'est arrivé de cramer les tweeters de mes duettos à cause d'un court circuit provoqué par un câble maison dont une soudure a lâché. Les deux étaient devenus HS en même temps. Les tweeters sont apparemment plus fragiles que les HPs de médium / graves
Hifi: PC - Singxer SU-1 - DDDAC - ampli de puissance PS audio BHK 250 - Verity Audio Fidelio
Complément HC: Carte son Lynx 2B sur PC - ampli de puissance rotel rb 985 - triangle noxa minor - triangle titus 202 - caisson yamaha sw012

Répondre

Retourner vers « Dépannage »