Problème coupure ampli

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, Eric62, Rico le Montais, rémipaseul

Répondre
PATELIA2
Messages : 2
Enregistré le : mercredi 19 octobre 2016 14:29
Localisation : FLEVILLE

Problème coupure ampli

Message par PATELIA2 » mercredi 19 octobre 2016 14:39

Bonjour,

J'ai acquis récemment un amplificateur de marque Micromégas myamp que j'ai couplé à des enceintes de marque triangle Titus XS, impédance quatre ohms puissance efficace 60 w puissance de crête 120 W sensibilité 90 DB/2,8v/1m.

J'étais jusqu'alors très satisfait de cet ensemble, mais récemment, lors d'une petite fête, alors que j''avais monté le volume,au bout d'une demie heure de fonctionnement, l'ampli s'est coupé à plusieurs reprise ( diodes rouges clignotants , mise en sécurité ?)
Selon vous, ce problème est-il dû à une incompatibilité entre mes enceintes ( 4 ohms et l'impédance conseillé pour l'ampli ( supérieur à 4 ohms) à une surchauffe de l'ampli qui n'était d'ailleurs pas très "chaud" ou un défaut de mon ampli ?

Si le problème provient de la différence d'impédance,dois-je envisager l'achat d'autres enceintes en 8 ohms.


Merci par avance pour vos conseils éclairés.

Cordialement.

Avatar du membre
Eric62
Administrateur
Messages : 18291
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Problème coupure ampli

Message par Eric62 » mercredi 19 octobre 2016 16:42

Bonjour,

Si le problème est uniquement survenu lors d'une soirée et qu'il a toujours bien fonctionné auparavant, je ne pense pas utile de changer quoi que ce soit à moins d'envisager de nombreuses autres soirées.
:tchin: :lol: :wink:

L'ampli a effectivement dû chauffer. S'il fonctionne à nouveau correctement, c'est que la protection aura fait son effet pour le protéger. :ok: :wink:
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

PATELIA2
Messages : 2
Enregistré le : mercredi 19 octobre 2016 14:29
Localisation : FLEVILLE

Re: Problème coupure ampli

Message par PATELIA2 » mercredi 19 octobre 2016 17:53

Merci beaucoup pour votre intervention,


En fait je n'avais encore jamais utiliser cet ampli à forte puissance, et j'écoute principalement de la musique via Deezer , je ne sais pas si ceci peut avoir une incidence sur mon problème car je crois savoir que les fichiers MP3 notamment qui ont faible définition représente une charge importante couplé à des enceintes 4 ohms.

Cordialement

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3743
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Problème coupure ampli

Message par Rey51 » mercredi 19 octobre 2016 18:27

Ton ampli donne 2 x 60W sous 4 ohm, donc pas de problème avec les Tirus xs en utilisation "normale". L'alimentation de l'ampli est certainement trop juste pour une "sonorisation" de soirée.
Un upgrade possible : écouter les fichiers au format qualité CD.
ICOS - AUDIOMAT - TRIANGLE

Répondre

Retourner vers « Dépannage »

cron