Schéma bloc mono Kora Aries

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, rémipaseul, Eric62, Rico le Montais

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3716
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Schéma bloc mono Kora Aries

Message par Rey51 » samedi 4 février 2017 20:24

Je pense que les dominos sont les connecteurs bleu sur ta photo avec le 7Vac.
ICOS - AUDIOMAT - TRIANGLE

Avatar du membre
Eric62
Administrateur
Messages : 18252
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Schéma bloc mono Kora Aries

Message par Eric62 » samedi 4 février 2017 20:49

Dans ce cas, ce serait un Aries V1, les miens sont de deuxième génération.
Il me semble qu'il n'y a que le routage de certaines pistes du circuit imprimé qui diffère. Le schéma doit être le même.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

acoustic-experience
Messages : 22
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Schéma bloc mono Kora Aries

Message par acoustic-experience » lundi 6 février 2017 20:08

Éric, voici les tensions mesurées :

Tension du pic 4,60volts
Celle du regulateur 7905 -4,58 volts sur la patte de droite, et -7 et quelques sur celle du milieu.
Je n'arrive pas à utiliser les fonctions sur le site de téléchargement d'image, je vais aller en chercher un autre.
Oui les dominos sont noirs sur mon Aries et sur le votre bleus. Pas de tension à leur bornes de mon côté...

Pensez-vous que je puisse faire un petit test avec toutes ces valeurs qui semblent correctes ?
Pas : je dois maintenant m'occuper du second bloc.
Modifié en dernier par acoustic-experience le lundi 6 février 2017 22:14, modifié 1 fois.

acoustic-experience
Messages : 22
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Schéma bloc mono Kora Aries

Message par acoustic-experience » lundi 6 février 2017 21:36

Je viens de monter le second bloc.

Le pic est à 4,6 volts.
Les tensions des régulateurs sont bonnes (-7,9, -4,5v sur le 7905) et (+7,2 et +4,6v sur le 7805)

Par contre la diode ne clignote pas en face avant, le bloc ne charge donc pas et les relais ne peuvent donc pas s'enclencher non plus car la diode en face avant est inactive. Aucune réaction en appuyant sur le bouton poussoir.

Avatar du membre
Eric62
Administrateur
Messages : 18252
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Schéma bloc mono Kora Aries

Message par Eric62 » lundi 6 février 2017 23:12

Il faut prendre le PIC qui fonctionne et le mettre sur celui qui ne fonctionne pas pour vérifier.
Avant cela, j'avais donné toute la procédure de test du PIC. Il faut l'appliquer. Si pas de panne flagrante, changer le PIC pour test.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3716
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Schéma bloc mono Kora Aries

Message par Rey51 » mardi 7 février 2017 13:11

C'est bizarre ces tensions de -4.5 et +4.6 V au niveau des régulateurs, on devrait obtenir -5 et 5V précisément.
ICOS - AUDIOMAT - TRIANGLE

Avatar du membre
Eric62
Administrateur
Messages : 18252
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Schéma bloc mono Kora Aries

Message par Eric62 » mardi 7 février 2017 17:21

Oui, tu as raison mais je ne sais pas si le multimètre utilisé est exact. :?:
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

acoustic-experience
Messages : 22
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Schéma bloc mono Kora Aries

Message par acoustic-experience » mardi 7 février 2017 22:51

J'ai effectué le changement de pic et quelque chose a changé.
Les relais s'enclenchent, les tensions aux bornes du pic sont ok.
Par contre, la diode en face avant ne montre pas de luminosité pour informer de la charge du bloc. Sur l'autre bloc cette diode fait son travail. Elle est normalement fonctionnelle.
Une petite odeur de composant chaud (pas de brûlé) émane dans le coin des régulateurs.

Le bloc s'enclenche et c'est déjà un très bon signe.
La tension aux bornes des régulateurs est de -7,95v et -4,57v sur le 7905
et de 6,90v et 4,59v sur le 7805.

Avatar du membre
Eric62
Administrateur
Messages : 18252
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Schéma bloc mono Kora Aries

Message par Eric62 » mardi 7 février 2017 23:21

Si un des régulateurs chauffe ce n'est pas logique car ils ne sont pas prévus pour débiter beaucoup de courant. Ceux-ci sont en effet dépourvus de dissipateur.
Lequel chauffe ?
Pour la diode, la sortie correspondante du PIC change-t-elle d'état ? Si oui, il faut vérifier que cette LED est bien branchée dans son petit connecteur et que la résistance entre le PIC et cette Led est bonne (voir message à ce sujet). Peut-être qu'elle a été mise dans le mauvais sens si elle a été démontée.
Si elle est hs, ça n'empêche pas le bloc de fonctionner.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

acoustic-experience
Messages : 22
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Schéma bloc mono Kora Aries

Message par acoustic-experience » mardi 7 février 2017 23:25

Après un redémontage du bloc défaillant et remise du pic d'origine celui-ci s'active. (Les 2 pics semblent ok finalement)
Peut être un élément était mal connecté, en tous cas ça a l'air de rester allumé.

Je n'arrive pas à identifier précisément d'où vient l'odeur de chaud.

Puis-je les brancher sur un hp de test pour voir la réaction des transistors ou d'autres mesures sont nécessaires ?
Je dois commander le keratherm aussi : il n'en ont plus sur selectronic. J'ai regardé sur Ebay, ça ressemble à ceux qui sont sur les blocs, ils sont gris. Je vais regarder aussi sur Conrad.

Avatar du membre
Eric62
Administrateur
Messages : 18252
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Schéma bloc mono Kora Aries

Message par Eric62 » mardi 7 février 2017 23:32

Des gris ne sont pas des Keratherm.
En prendre chez Conrad si nécessaire.
Pour déterminer le composant qui chauffe, mets un doigt au dessus de ceux-ci aussi proche que possible mais sans toucher un conducteur nu. :ange:
Avant de remettre les blocs sur des enceintes, il faut avoir tout remis en ordre et réglé les bias.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

acoustic-experience
Messages : 22
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Schéma bloc mono Kora Aries

Message par acoustic-experience » mardi 7 février 2017 23:57

Sur Conrad, j'ai trouvé la référence mentionnée kerafol-keratherm de couleur brun/rose. (Il n'y avait que ceux là, ce devrait être les bons je suppose)
http://www.conrad.fr/ce/fr/OrderprocessCart.html

Et pour le réglage du bias, il s'agit des petites vis plates sur les composants bleus à côté des transistors de puissance ?

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3716
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Schéma bloc mono Kora Aries

Message par Rey51 » mercredi 8 février 2017 12:57

Pour être sûr de tes valeurs mesurées, tu peux vérifier avec ton testeur la valeur d'une pile 1,5V récente ( pas une batterie rechargeable, la valeur est plus faible ).
Si tu obtiens 1,5V ( ou très proche ), il y a problème avec les régulateurs ou leur alim.
Si la valeur est inférieure, c'est le voltmètre qui est déréglé.

Pour tous les autres petits détails , voir avec le chef. :roll: :wink:
ICOS - AUDIOMAT - TRIANGLE

Avatar du membre
Eric62
Administrateur
Messages : 18252
Enregistré le : dimanche 12 février 2006 00:47
Âge: 51
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Schéma bloc mono Kora Aries

Message par Eric62 » mercredi 8 février 2017 14:13

acoustic-experience a écrit :Et pour le réglage du bias, il s'agit des petites vis plates sur les composants bleus à côté des transistors de puissance ?
Oui.

Bonne idée de Raynald pour effectuer la vérification du multimètre.
Si possible avec une LR12 qui fait 4.5v

Image
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : rejoignez l'association Ambiance Hifi ou faites-lui un don.

acoustic-experience
Messages : 22
Enregistré le : samedi 14 janvier 2017 14:42
Localisation : France

Re: Schéma bloc mono Kora Aries

Message par acoustic-experience » jeudi 9 février 2017 00:09

J'ai bien effectué le test de la pile, les tensions sont proches 4,4volts avec la pile mentionnée. J'ai aussi essayé sur une pile de 1,5 volt. La mesure est bonne.

Répondre

Retourner vers « Dépannage »

cron