Bloc Cairn K1A en panne

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, Eric62, Rico le Montais, rémipaseul

Avatar du membre
Michel68
Conseiller honoraire
Messages : 4347
Enregistré le : lundi 30 janvier 2006 14:44
Âge: 72
Localisation : Le Sud du Front de l'Est

Re: Bloc Cairn K1A en panne

Message par Michel68 » lundi 19 février 2018 19:11

C'est peut être plus prudent ...
Et en contrôlant celui de l'autre voie ça donne quoi ?
"Das Dritte Ohr" - Nagra, Transrotor Blue Ray / ZET 1 & BW 803D

pierfan
Club des 500 et +
Messages : 726
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Bloc Cairn K1A en panne

Message par pierfan » lundi 19 février 2018 19:37

S'il s'agit des condensateurs du schema , je pense pas qu'ils puissent poser problème ;
étant situés avant les transistors , ils pourraient faire sauter quelque chose situé avant, un fus de l'alim , voir détruire quelques composants de l'alim , mais pas ce qui suit ;

vu que tu as changé et contrôlé la plus part des composants ,
Une mauvaise masse , une soudure , peut être au niveau de l'alim vers pont de diode voir plus loin , une diode hs ou mal soudée ? ??
Bref , Quelque chose qui pourrait expliquer cet emballement , ou entrée en oscillation ???

Courage et patience .....

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3826
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » lundi 19 février 2018 19:59

Sur le bloc ok, je ne peux pas mesurer sans tout démonter.
Mais sur la "branche" symétrique j'ai 150 mV au lieu de 0 sur le condensateur, valeur que je retrouve lorsque le condensateur est dessoudé.
( je n'ai pas encore dessoudé le condensateur symétrique pour vour comment il réagira à la mesure, mais je le changerai également. )

@Pierre, non ce n'est pas un de ces condensateurs de lissage.
Pour moi, tout ce qui se trouve sur le schéma d'alimentation fonctionne bien.
J'ai re vérifié les masses, tout semble ok. C'est pour cela que je cherche côté condensateurs ( peut être à tord ). A part le potentiomètre ( déjà changé ) je pense qu'un condensateur défaillant pourrait fair varier aléatoirement les valeurs.
Je controlerai tout de même les soudures, et comme j'ai pu déchiffrer les valeurs des Zener, je vais en ajouter à ma commande.
Je me demande si une résistance deffaillante pourrait avoir une variation de valeur ?
AUDIOMAT - TRIANGLE

pierfan
Club des 500 et +
Messages : 726
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Bloc Cairn K1A en panne

Message par pierfan » lundi 19 février 2018 21:04

Bonsoir REY51

Pour les résistances , j'en ai vu dont la valeur avait grandement changé , probablement après un coup de chauffe , mais je pense pas que la valeur puisse fluctuer en cour de fonctionnement !

Avatar du membre
Michel68
Conseiller honoraire
Messages : 4347
Enregistré le : lundi 30 janvier 2006 14:44
Âge: 72
Localisation : Le Sud du Front de l'Est

Re: Bloc Cairn K1A en panne

Message par Michel68 » lundi 19 février 2018 22:06

A titre perso je me souviens d'expériences lors de ma vie d'étudiant sur des bans de tests,
Et entre autre d'une surprise dûe la variation de la valeur d'une résistance lorsque celle ci chauffait alors que ça ne devait pas être le cas ....
En fait cette résistance se comportait, en gros, comme une thermistance :shock:
Nous n'avons jamais véritablement connu les raisons de ce dysfonctionnement, mais selon nos instructeurs la résistance avait due subir des efforts hors de ses limites de tolérance.

D'où le fait d'avoir des résistances de puissances suffisantes et adaptées à l'utilisation souhaitée.
Serait-ce le cas chez toi ? D'autant que la puissance dissipée par une résistance varie avec le carré du courant qui la traverse.
Peut être que des mesures comparatives aux bornes et au travers des résistances pourrait nous éclairer ...
"Das Dritte Ohr" - Nagra, Transrotor Blue Ray / ZET 1 & BW 803D

pierfan
Club des 500 et +
Messages : 726
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Bloc Cairn K1A en panne

Message par pierfan » dimanche 16 septembre 2018 11:28

:coucou: Rey51

je retrouve ce post , et me demande si tu as finalement pu régler le problème !

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3826
Enregistré le : mardi 28 avril 2009 18:57
Âge: 56
Localisation : Reims

Re: Bloc Cairn K1A en panne

Message par Rey51 » dimanche 16 septembre 2018 17:10

Hello Pierre,
Et bien comment dire, non. :oops2:
J'en suis resté au remplacement des condensateurs. J'ai commandé des équivalents et comme ils viennent du Japon le délais était de 3 semaines.
En attendant j'ai tout remballé et réinstaller mes titus.
Depuis, rien. Je me remettrai en route lorsque le temps sera moins clément, cette année on a pu profiter de belles températures, ce n'est pas si fréquent chez nous :wink: .
AUDIOMAT - TRIANGLE

pierfan
Club des 500 et +
Messages : 726
Enregistré le : vendredi 22 février 2013 21:05
Âge: 62
Localisation : drome

Re: Bloc Cairn K1A en panne

Message par pierfan » dimanche 16 septembre 2018 18:08

C'est vrai qu'il fait encore beau , et qu'il faut en profiter , l'hiver est après bien assez long....

Dans quelques mois Il sera bien temps de s'y remettre ,
tu nous tiendras au courant si tu mets la main sur le problème , c'est un cas intéressant pour le bricolo que je suis !!!

A PLUS

Répondre

Retourner vers « Dépannage »

cron