ampi scott 350 RL

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, rémipaseul, Eric62, Rico le Montais

Répondre
Camille
Messages : 46
Enregistré le : jeudi 30 août 2018 17:31
Âge: 43
Localisation : nantes

ampi scott 350 RL

Message par Camille » vendredi 2 novembre 2018 12:35

Bonjour
Un de mes amis rencontre un problème avec son ampli scott 350rl
Il fonctionne mais ne produit pas de basse même si le volume est au maxi
Nous avons ouvert le capot et on ne voit pas de dégât sur les condo ou autres.
Auriez vous des suggestions?

Camille
Messages : 46
Enregistré le : jeudi 30 août 2018 17:31
Âge: 43
Localisation : nantes

Re: ampi scott 350 RL

Message par Camille » vendredi 2 novembre 2018 13:02

Rectification
Il y a des basses mais quand on monte graduellement le volume, à chaque cran l
e hp bouge une fois avec une grande amplitude

pierfan
Club des 500 et +
Messages : 775
Enregistré le : vendredi 22 février 2013 21:05
Âge: 63
Localisation : drome

Re: ampi scott 350 RL

Message par pierfan » vendredi 2 novembre 2018 13:05

peut être les gros condos d'alim étages de sortie sont ils fatigués , d'où manque de courant pour fournir les hp grave qui demandent beaucoup plus d'énergie.

ou un problème sur le réglage grave (potentiomètre) .........

pierfan
Club des 500 et +
Messages : 775
Enregistré le : vendredi 22 février 2013 21:05
Âge: 63
Localisation : drome

Re: ampi scott 350 RL

Message par pierfan » vendredi 2 novembre 2018 13:07

Camille a écrit :
vendredi 2 novembre 2018 13:02
Rectification
Il y a des basses mais quand on monte graduellement le volume, à chaque cran l
e hp bouge une fois avec une grande amplitude
Ah ! alors il y a autre chose !

J'essaierai peut être un potentiomètre de volume ...........

Sans musique y a t'il un bruit de fond important ?

pierfan
Club des 500 et +
Messages : 775
Enregistré le : vendredi 22 février 2013 21:05
Âge: 63
Localisation : drome

Re: ampi scott 350 RL

Message par pierfan » dimanche 4 novembre 2018 08:13

pierfan a écrit :
vendredi 2 novembre 2018 13:07
Camille a écrit :
vendredi 2 novembre 2018 13:02
Rectification
Il y a des basses mais quand on monte graduellement le volume, à chaque cran l
e hp bouge une fois avec une grande amplitude
Ah ! alors il y a autre chose !

J'essaierai peut être un potentiomètre de volume ...........

Sans musique y a t'il un bruit de fond important ?
Mais le plus simple et plus efficace serait de lui donner l'adresse de ton réparateur .....

Avatar du membre
Michel68
Conseiller honoraire
Messages : 4542
Enregistré le : lundi 30 janvier 2006 14:44
Âge: 73
Localisation : Le Sud du Front de l'Est

Re: ampi scott 350 RL

Message par Michel68 » dimanche 25 novembre 2018 23:06

A tout hasard,
J'ai aussi le manuel de celui-ci, avec même le schéma interne.
Alors, si besoin, vous savez où sonner 😊
"Das Dritte Ohr" - Nagra, Transrotor Blue Ray / ZET 1 & BW 803D

Répondre

Retourner vers « Dépannage »

cron