Panne KORA Explorer 90SII CSC

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, Rico le Montais, rémipaseul, Eric62

MELBA
Messages : 30
Enregistré le : lundi 9 novembre 2020 19:19
Localisation : Roubaix

Re: Panne KORA Explorer 90SII CSC

Message par MELBA » samedi 28 novembre 2020 22:09

Eric62 a écrit :
samedi 28 novembre 2020 19:34
Pour le relais G2RL-2 ASI-DC5, d'après sa datasheet, il ne possède pas une bobine polarisée. Le sens de circulation du courant n'a donc pas d'importance.
La numérotation des pin se lit par le dessous.
Ok donc vue de dessous ? enfin peu d'importance si la polarité n'est pas a respecté.
Eric62 a écrit :
samedi 28 novembre 2020 19:34
Tu avais parlé de monter le nouveau sur une embase. Fais attention à ce que l'embase soit bien adapté au diamètre des pins et quelle supporte bien le courant de l'étage de puissance. Tu risques un échauffement qui peut être destructeur si l'embase n'est pas adaptée.
Pour l'instant je n'ai commandé qu'un G2RL-2 + les équivalent mosfet des IRFP150N et IRFP9140 (IRFP150NPBF & IRFP9140NPBF) par 10 pour les appairés. comme il fallait au moins 50€ pour les frais de port gratuit, j'ai aussi commandé d'autres pièces difficile à trouver. ainsi que des équivalents au BF244B (J112, J113, J204 et J305)
le régulateur HT : STP9NK50Z, et des BS250, 170 en espérant que c'est bien ces références :
Image

J'ai commandé aussi un pont de diode équivalent à l'AM151 (plus produit) et je me suis rendu compte d'un truc bizarre car l'AM151 est aussi utilisé pour l'alim HT, VAC 230V, VdC 300V, or il supporte en RMS 70V en entrée, 100V en peak ???? et il est bombé (de mémoire vague c'était déjà le cas en 2016) :
Image

Pour les supports, en principe il supporte même du 16A, les pas sont équivalents. mais Je n'ai rien commandé chez Conrad pour l'instant.

Cdlt, François

MELBA
Messages : 30
Enregistré le : lundi 9 novembre 2020 19:19
Localisation : Roubaix

Re: Panne KORA Explorer 90SII CSC

Message par MELBA » dimanche 29 novembre 2020 21:44

Eric62 a écrit :
samedi 28 novembre 2020 19:34
Les IRFP150N sont très fragiles, ils sont détruits au moindre problème.
Si tu les remplaces, il faudra régler la polarisation au moyens des trimers. Si c'est comme sur l'Aries, un trimer règle la polarisation, il faut 9.5mV aux bornes d'une des résistances de puissance placées à côté, l'autre le 0 +/- 2 mv entre les deux bornes de chaque HP. Mais l'étage de puissance est tout de même différent. Pas sûr que les réglages soient les mêmes.
Il faudrait tout de même que tu regardes de ce côté pour régler ton problème de bruit de masse. L'étage de puissance est peut-être simplement déréglé.
Ici un gas a fait une photo de la résistance utilisé pour la mesure, il a réglé un V1(ECC81/82) à 25mV, c'est déjà pas mal pour un class AB : https://vintage-audio-laser.fr/viewtopi ... 145&t=5890

Par contre le Pro lui semble régler le bias à 10mV sur le V2-CSC : https://www.facebook.com/audiotronik.fr ... 2907375717

Je ne sais pas par contre ce qu'il mesure avec le multimètre du fond, du courant ou le DC Offset ?.

Si non les potards sont localisés ici sur un V1, ça n'a pas changé sur le V2, juste que c'est des potard bleu à petite vis : http://www.roehrensockel.de/Hybrid/Kora_i02.jpg

Je me demande si le changement des condos de filtrage de l'alim HT + ceux aux cathodes du préampli n'aurait pas une influence sur le réglage du bias.

cdlt, François

Avatar du membre
Eric62
Administrateur
Messages : 18615
Enregistré le : dimanche 12 février 2006 00:47
Âge: 54
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Panne KORA Explorer 90SII CSC

Message par Eric62 » dimanche 29 novembre 2020 23:48

25mV me semble beaucoup.
Sur l'Aries, c'est 9.5mV donc les 10mV du pro sont cohérents.
Le multimètre au fond de la photo du pro mesure la tension aux bornes HP (rouge et noire d'un canal), tu dois avoir 0mV +/-2mV, c'est le réglage d'offset.

Il faut faire le réglage sur les voies droite et gauche avant de remettre l'ampli en service.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : Faites un don à Ambiance Hifi.

MELBA
Messages : 30
Enregistré le : lundi 9 novembre 2020 19:19
Localisation : Roubaix

Re: Panne KORA Explorer 90SII CSC

Message par MELBA » mercredi 2 décembre 2020 22:28

Hello,

Relais changé, circuit de préchauffage/commande pleinement opérationnel. Pour finir j'ai utilisé un Finder 40.52 6Vdc quasi les mêmes caractéristiques mais bobine plus solide (supporte 1Vdc de +) et surtout il est transparent, ça facilite les contrôles ;)

J'ai pu vérifié via le réglage du bias 0mV en préchauffage, environ 9mV en marche sur la voie droite mais ça varie beaucoup entre 8 et 9,5mV.

Pour cause trs probable : la voie gauche où je mesure 0,4mV et un 4,5mV sur la résistance à coté de l'IRFP150N. En comparaison je mesure 7,5/8,5mV sur la résistance du 150 de la voie de droite, donc je suppose que seule l'IRFP9140 de la voie gauche est HS.

En sortie, ça se traduit par des mV variant (0,2 à 0,6mV) sur les deux voies qui correspond probablement bien au bruit de masse. J'ai préféré ne pas toucher aux potards pour partir sur une réglage pas déconnant pour remplacer la paire de 9140. Je contrôlerais aussi les résistances, diodes de la voie gauche avant. (pas l'air d'avoir de dégât aux premiers coup d'œil).

Cdlt, François

Avatar du membre
Eric62
Administrateur
Messages : 18615
Enregistré le : dimanche 12 février 2006 00:47
Âge: 54
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Panne KORA Explorer 90SII CSC

Message par Eric62 » jeudi 3 décembre 2020 19:56

ça avance. 8)
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : Faites un don à Ambiance Hifi.

MELBA
Messages : 30
Enregistré le : lundi 9 novembre 2020 19:19
Localisation : Roubaix

Re: Panne KORA Explorer 90SII CSC

Message par MELBA » dimanche 13 décembre 2020 21:51

Eric62 a écrit :
jeudi 3 décembre 2020 19:56
ça avance. 8)
Pas vraiment, les mosfets de la voie Gauches sont ok.

Je vais vérifier les BS170 et 250 et les résistances de puissances

Cdlt, François

Edit:

Les BS170p et ZVP3306A sont ok (c'est pas un BS250P mais équivalent plus costaud)

Par contre le régulateur P9N50Z de l'alim HT est bien HS, je ne détecte plus que deux résistances et plus un MOSFET comme sur les neufs.

Je continue mes recherches avant de faire un test de remise en tension.

MELBA
Messages : 30
Enregistré le : lundi 9 novembre 2020 19:19
Localisation : Roubaix

Re: Panne KORA Explorer 90SII CSC

Message par MELBA » vendredi 25 décembre 2020 09:02

Tous d'abord Joyeux noël, même si c'est une année de me***

bon aucun des transistors n'est HS.

Je galère à trouver la panne, bien qu'il soit marqué R22 sur les résistances métal oxyde 3W, ce sont des 0,22 Ohms. Celle de l'IRFP150N de la voie gauche (R11) avait été changée et comportait une inscription plus clair R022. j'ai vérifier les deux de la voie gauche en les dessoudant, celle de l'IRFP9140N est hors des tolérances des +/-5% (>0.40Ohms mesuré) et semble un peu rincé (on voit les spires apparaitre, même sur la photo), ce qui expliquerait les 0,4mV mesuré à ses bornes et j'espère le bruit de masse :

Image

Schéma V1

J'ai trouvé des 0,22Ohms de caractéristiques parfaitement identique mais aussi des 1% juste un peu plus longue de 5mm. Est-ce que la précision a son importance pour ces résistances ? Je suppose que leur appairage est préférable, dans tous les cas je changerais les 4

Il me reste à vérifier une seconde fois les résistances en fonctions des valeurs relevés (je les ai toutes contrôlées soudées au multimètre sans trouver de valeurs de mesures incohérentes mais pas toujours vérifier leur code couleurs), les zeners D2 à D6, C1,2,3. mais je doute que j'y trouve autre chose. Je pense vérifier aussi la partie drive, et changer le pont de diode de l'alim HT, possible que le P9N50Z était HS depuis des années !

Cdlt, François

Avatar du membre
Eric62
Administrateur
Messages : 18615
Enregistré le : dimanche 12 février 2006 00:47
Âge: 54
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Panne KORA Explorer 90SII CSC

Message par Eric62 » vendredi 25 décembre 2020 23:27

Tu parles d'un P9N50Z, je ne le vois pas sur ton schéma, il remplace l'IRF840 ?

Je confirme également que W31 R22 est bien une résistance bobinée de 0.22 ohm, c'est une notation IEC62.
La précision de 1% de la W31 est suffisante pour un appairage, on parle dans ce cas d'une erreur de 0.0022 ohm au maximum.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : Faites un don à Ambiance Hifi.

MELBA
Messages : 30
Enregistré le : lundi 9 novembre 2020 19:19
Localisation : Roubaix

Re: Panne KORA Explorer 90SII CSC

Message par MELBA » samedi 26 décembre 2020 17:02

Eric62 a écrit :
vendredi 25 décembre 2020 23:27
Tu parles d'un P9N50Z, je ne le vois pas sur ton schéma, il remplace l'IRF840 ?
Oui sur le V2, tous du moins sur les dernières productions (2009 pour le mien), c'est un P9N50Z (Q1 sur le schéma du V1)

Il y a peu d'évolution du schéma d'alim HT et de l'étage pushpull entre V1/V2 et pas mal de petites variantes du V2. En plus du mosfet régulateur, les diodes de redressement sont remplacées par un pont AM151, une diode en série est ajouté (D5, D6, D7 sur le schéma V1) et les C3 et C5 sont remplacés par des 100uf.

Pour le pont de diode bombé, je mesure bien les diodes, mais en comparaison avec des neufs, je ne mesure aucune caractéristique "Ir" que je suppose être le courant inverse au vu du datasheet. De plus il est gonflé sur le dessus entre les bornes d'entrées AC

J'ai donc préféré le substitué avec un W04G (l'équivalent de l'AM154) dont les caractéristiques en courant et pertes sont identiques hormis qu'il supporte des tensions qui me paraissent plus adaptées (280Vac et 400V en DC reverse)

ICI on voit bien qu'il a changer une bonne partie des mêmes composants : C3 et C5 de l'alim HT, les 4700uf des cathodes préamplis, deux des résistances W31 et le relai dans la description.
Il a aussi modifié le plan de masse. Et J'ai eu oui dire de PRO que l'IRF cramaient régulièrement sur les alims HT Kora. Ne serait-ce pas dû au souci évoqué du "sol inondable" du PCB sur DIYaudio en cas de condensateur de filtrage en CC, comme c'était le cas pour C3 sur le mien.

Il faudrait câbler directement les masses de C3 et C5 à la masse du pont de diode. Mais sur le V2 on ne peut pas lever les pates. Je ne sais pas comment l'amateur à fait pour modifier le plan de masse
Eric62 a écrit :
vendredi 25 décembre 2020 23:27
Je confirme également que W31 R22 est bien une résistance bobinée de 0.22 ohm, c'est une notation IEC62.
La précision de 1% de la W31 est suffisante pour un appairage, on parle dans ce cas d'une erreur de 0.0022 ohm au maximum.
Ok merci pour ces précisions.
Les W31 sont des +/-5%, sur la voie droite, soudées en place, je mesure 0,40 Ohms et 0,39 Ohms. Est-ce que le réglage du DC offset n'équilibrerait pas les mesures et donc les "fausserait" ?
Enfin j'ai vu sur une photo pour la réparation d'un classe A que le pro qui avait réparé aussi le 90SII CSC prends la mesure entre les résistances bobinés pour régler le bias et pas aux bornes de la résistance de l'IRFP150N comme le montrait un amateur (ça me parait plus logique pour un pushpull).

J'ai mis à jour la photo relevé de la voie gauche, tous à l'air OK. Les indications de relevés en orange paraissent étranges, mais je n'ai pas dessouder les composant et je retrouves ces valeurs mesurés sur ceux de la voie droite

A priori la tension de claquage des zener D1 et D2 ne serait plus de 10V sur le V2.
Le détecteur auto me donne 3,7V, le multimètre en position diode 2,4V, enfin c'est identique sur la voie droite.

Cdlt,

MELBA
Messages : 30
Enregistré le : lundi 9 novembre 2020 19:19
Localisation : Roubaix

Re: Panne KORA Explorer 90SII CSC

Message par MELBA » lundi 28 décembre 2020 12:29

J'ai mesuré des diodes zeners dont je connais les valeurs, les D1 / D2 seraient des 3,3Volts.

Remarque les D5 et D6 "BYV38" étaient des diodes avalanches sur le V1, remplacés par des simples zener sur le V2 de + de 5V (elles restent bloquées au test diode du multimètre et du testeur).

J'ai relevé le schéma et vérifier les résistances et transistors du drive, RAS.

Pour être certain qu'il n'y ai pas d'autre composants HS, il faudrait vérifier les tensions inverse des zeners de + de 5V et les lampes, mais je pense qu'une fois les W31 changées, je peux sans trop de crainte, faire un test de mise en tension et régler les bias et Dc offset.

finalement le circuit CSC se résume au simple ajout des BF244B, quasi en lieu et place de la résistance de CR.

Image

Je cherche des remplaçants Jfet du BF244B pour des futures montages, ou même réparations

J'ai trouvé comme remplaçants encore vendus:

- J111/112/113, (production qui semble disparaitre)
- J203/204,
- et J304/305. dont un site visité (un revendeur, il me semble), les donnait comme remplaçants possibles

La série 304/5 me parait pourtant plus proche des BF244B, surtout le J304 mais le courant continue du drain serait de 15mA au lieu des 50mA d'après les sites comparateurs de JFET (Alltransistors, etc..)

Sauf qu'en scrutant les datasheets, pour les J304/305 il n'y a pas de paramètre courant continue du drain (ID), clairement exprimé comme sur le datasheet du BF244B
Par contre les IDSS, paramètre calculé, sont quasi identique entre un J304 et un BF244B (min 5/6mA, max 15mA)

Il semblerait que ces sites considèrent cette valeur maximale comme l'ID (8mA max pour le J305). Et pour les J111/2/3, dont l'ID n'est pas non plus donné, il n'y a pas de max dans les datasheets... Il semble là, prendre comme valeur le courant du GATE (IGF) comme avec les J204/205....

Datasheet BF244B
Datasheet J304
Datasheet J304/305
Datasheet J111/112/113
Datasheet J203/204

L'ID, contrairement à l'IDSS, n'a pas l'air d'être si primordiale pour les producteurs, si non elle serait toujours exprimé dans les datasheet, non ?

Cdlt,

Avatar du membre
Eric62
Administrateur
Messages : 18615
Enregistré le : dimanche 12 février 2006 00:47
Âge: 54
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Panne KORA Explorer 90SII CSC

Message par Eric62 » lundi 28 décembre 2020 18:54

Le J203 semble adapté mais le mieux est peut-être de demander directement au support Fairchild / ON Semiconductor la meilleure équivalence.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : Faites un don à Ambiance Hifi.

MELBA
Messages : 30
Enregistré le : lundi 9 novembre 2020 19:19
Localisation : Roubaix

Re: Panne KORA Explorer 90SII CSC

Message par MELBA » mercredi 30 décembre 2020 14:01

YESSSSSSSS !!! Réparé !!!

Plus de bruit de masse, la balance entre les voies et revenue à la normale et les lampes et led s'illuminent légèrement moins fort. Bref surement le P9N50Z HS

C'était bien la W31 de l'IRFP150N qui était HS, j'ai eu la surprise en mesurant les R22 neuves de trouver 0,39/0,41 Ohms.

Il fallait bien que je mesure le bias avec les deux résistances en série, autre surprise la voie gauche était d'office à 9,5mV par contre la droite 14mV.

J'ai régler les deux à 9,3mV "synchro" au bout d'1h sous tension (ça oscille quand même pas mal à cause du secteur, en tous cas ça n'a jamais dépasser les 10,1mV durant l'heure), avec les E88CC

DCOffset au mieux (0.000V entre 8,7 et 9,7mV, mais j'ai utilisé un multimètre moins précis donc ça doit osciller à +/-1mV).

Je pense que le bias peut être augmenté à 10mV en moyenne, ou le régler une fois bien chaud à 9,5mV (au bout d'au moins 3/4 heures d'activité). En chauffant, il semble baisser légèrement.



4 mois que je ne l'avais pas écouter, donc je ne serai pas objectif pour savoir si j'y gagne, par contre pour sûr le JLH 1969 est battu à pleine couture, détails, finesse et même les transitoires des percussions.

Par contre il y a bien matière à améliorer le plan de masse, possible que le choix de M Philibert pour le pont de diode de l'Alim HT y palliait plus ou moins, avec le W04G, volume presque à fond, on entends bien un bruit plus caractérisé de composante 50Hz redressé (100Hz) plutôt qu'un souffle, mais pas plus fort, ça reste inaudible à volume d'écoute, à voir pour améliorer ça sur les futures projets.

Cdlt,

François

Avatar du membre
Rey51
Club des 2000 et +
Messages : 4012
Enregistré le : mardi 28 avril 2009 18:57
Âge: 59
Localisation : Reims

Re: Panne KORA Explorer 90SII CSC

Message par Rey51 » jeudi 31 décembre 2020 18:36

Beau travail.
Que la musique soit. :piano:
AUDIOMAT - TRIANGLE

Avatar du membre
Eric62
Administrateur
Messages : 18615
Enregistré le : dimanche 12 février 2006 00:47
Âge: 54
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Panne KORA Explorer 90SII CSC

Message par Eric62 » vendredi 1 janvier 2021 01:29

Très content pour toi, 2020 s'achève donc sur une note positive de ce côté. Bonne écoutes. :wink:
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : Faites un don à Ambiance Hifi.

MELBA
Messages : 30
Enregistré le : lundi 9 novembre 2020 19:19
Localisation : Roubaix

Re: Panne KORA Explorer 90SII CSC

Message par MELBA » dimanche 3 janvier 2021 18:24

Merci pour les coups de pouces, Et bonne années 2021 à tous

J'ai enfin pris le temps de remonter la façade aujourd'hui, avant de l'allumer ;)

Cdlt, François

Répondre

Retourner vers « Dépannage »