Page 1 sur 1

Parasite suite installation platine Pro-Ject RPM 1.3

Posté : samedi 28 janvier 2012 10:08
par Vint
Bonjour. Je viens de relier ma nouvelle platine Pro-Ject RPM sur mon bon vieil ampli Marrantz "1030" de 1977 (qui marche parfaitement bien sur les entrées Aux, Tape ou Tuner), en veillant bien à utiliser l'entrée Phono dédiée et à relier le fil que j'appelle "masse" aux vis prévues pour ça. Mais je suis face à un problème de parasites (qui ne sont pas les craquements dus aux vinyls, comme a cru bon de me le dire un vendeur qui se trouvait malin). Ces parasites ne se font pas entendre lorsque la platine n'est pas branchée sur l'ampli et que je fais jouer le bouton "volume". Ce qui laisse supposer que ce problème n'est pas lié à un dysfonctionnement dans le canal phono de l'ampli. Quelqu'un aurait-il un avis ou un conseil à ce sujet ? Au passage, si quelqu'un sait où trouver un manuel d'installation de la Pro-Ject RPM en français, je suis preneur ! Merci d'avance pour vos bons conseils.

Re: Parasite suite installation platine Pro-Ject RPM 1.3

Posté : samedi 28 janvier 2012 11:06
par Eric62
Tout d'abord, bienvenu sur le forum. :wink:

Sans le fil de masse, as-tu également le problème ?

Re: Parasite suite installation platine Pro-Ject RPM 1.3

Posté : samedi 28 janvier 2012 11:47
par Vint
Merci pour ce conseil que j'allais appliquer mais je viens de faire une grosse c...bêtise. Je n'avais pas remarqué qu'il y avait un sens pour le cache qui protège la cellule (Ortophon). Résultat : je l'avais mis dans le mauvais sens lors du dernier essai et je viens de constaté qu'elle est foutue ! Elle glisse sur le disque sans prendre le sillon. En essayant délicatement de redresser l'aiguille, je l'ai cassée. Je suis bon pour la changer, b... ! Donc à nouveau merci pour ce petit conseil que je ne pourrai malheureusement vérifier qu'en fin de journée. Un samedi qui commence bien.

Re: Parasite suite installation platine Pro-Ject RPM 1.3

Posté : samedi 28 janvier 2012 18:32
par Vint
Formidable, ça marche sans parasites ! Après la boulette de ce matin (finalement pas si grave, j'en ai eu pour 35 Euros, je craignais davantage), j'ai débranché le fil masse et ça marche impec.
Il n'y a plus qu'à terminer les réglages de la platine. A nouveau, si qq'un dispose du manuel d'installation de ma Pro-Ject RPM 1.3 en français et en PDF, je suis preneur.
Merci Eric !

Re: Parasite suite installation platine Pro-Ject RPM 1.3

Posté : lundi 30 janvier 2012 01:02
par rémipaseul
Bonjour Vint, et bienvenue sur le forum.

Tu vas sur le site de Project, tu copies l'URL du manuel en anglais, et tu la colle dans le système de traduction de Google,
içi : - http://translate.google.com/#.

Ca fonctionne même pour les fichiers PDF ( mais sans les images ). Ce n'est pas terrible mais ça dépanne. :wink: