problème de son qui sature et crépite...

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, Eric62, Rico le Montais, rémipaseul

jeoffrey59
Messages : 443
Enregistré le : mercredi 10 juin 2009 18:06
Âge: 32
Localisation : le 59

problème de son qui sature et crépite...

Message par jeoffrey59 » mercredi 10 octobre 2012 21:50

Bonsoir,

Voilà j'ai récupéré mon ampli de chez megatronik, et après re-branchement je constate quelques désagrément...

Je précise que depuis, j'écoute le couple advance maa406+mpp206 sur une paire de cométe ex neuve.
Les comètes ont environ 1h30 d'écoute.

1er constat : malgré les 91db des cometes, lorsque je monte le volume au quart de l'ampli, j'enttends vraiment pas grand chose. Quand je monte le volume a midi, a moitié de puissance globalement, le niveau de puissance est satisfaisant mais pas de quoi faire vibrer une porte, ca reste largement supportable. Chose qui avant, avec mes antals, était impossible car la puissance a ce volume était insupportable...logiquement même avec une paire de biblio, a ce niveau la ca devrait envoyer lourd nan ?

2ème constat : le son est complètement bouché, rodage des enceintes peut-être ? Mais pour que se soit aussi bouché j'ai des doutes...
Le problème c'est que quand je monte le volume au trois quarts, dans un 1er temps j'ai pas dutout l'impression que le niveau sonore augmente, et de plus le son sature complètement...basse qui s'écrase, crépitement, ect...

Que dois-je mettre en cause ? Le rodage des enceintes ? Ou l'incompétence de megatronik ? Car l'ampli sort de SAV, et j'ai pas l'impression qu'il fonctionne correctement. Pour un 2x 150w, il sort a ce jour aucune puissance. Alors qu'avant c'etait un monstre de ce coté.

J'ai besoin d'aide assez rapidement svp, car j'ai peur qu'une éventuelle garantie sur la réparation ne soit expirée ce samedi.
Désolé pour les fautes j'ecris d'un gsm pas vraiment top pour le net.

Merci d'avance
Modifié en dernier par jeoffrey59 le mercredi 10 octobre 2012 22:07, modifié 1 fois.
Mon install : Triangle comete ex, Advance MAA406+MPP206, platine cambridge 640A V2, dac magic cambridge

Avatar du membre
Eric62
Administrateur
Messages : 18499
Enregistré le : dimanche 12 février 2006 00:47
Âge: 52
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: problème de son qui sature et crépite...

Message par Eric62 » mercredi 10 octobre 2012 21:58

Ramène le et emporte en même temps tes enceintes pour faire constater le problème.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : Faites un don à Ambiance Hifi.

Avatar du membre
Rico le Montais
Moderateur+
Messages : 6869
Enregistré le : mardi 3 juillet 2007 15:15
Âge: 52
Localisation : Aux portes de la Sologne, au pays des chateaux (Loir & Cher)

Re: problème de son qui sature et crépite...

Message par Rico le Montais » mercredi 10 octobre 2012 21:58

Retourne l'ampli, il doit y avoir un problème. As tu essayé de mettre un autre ampli ?
Ce qui est sur, c'est que l'advance ne devrait avoir aucun mal à driver les Comete...
Rega Planet MK3+PC Foobar2000->DacMagic plus->Cairn 4808NF->Qed XT->DIY 3 Way Discovery- caisson BK 200XLS DF
TD Onkyo->Cambridge 540P
HTPC->Plasma Panasonic TH42PZ81FV

Avatar du membre
luckySTAR85
Pro/Commerçant
Messages : 160
Enregistré le : mercredi 26 septembre 2012 00:23
Âge: 28
Localisation : les Herbiers 85

Re: problème de son qui sature et crépite...

Message par luckySTAR85 » jeudi 11 octobre 2012 05:03

essaye avec un ampli de mini chaine ou un truc du genre.

ce que tu décris ne peut pas venir des enceintes, ni des câbles...
et comme c'est un advance, je dirais que c'est lui lol

test le sur une autre paire d'enceinte, qu'elle qu'elle soit.

là, a vu de nez, je dirais que vu le bruit, il a un problème qui risque de cramé tes enceintes!
Image

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3966
Enregistré le : mardi 28 avril 2009 18:57
Âge: 57
Localisation : Reims

Re: problème de son qui sature et crépite...

Message par Rey51 » jeudi 11 octobre 2012 05:46

Je ne pense pas que les enceintes soient en cause.
Si je comprends bien, tu as un pré-ampli et un ampli, le problème peut-être dû au pré-ampli.
De toutes façons il faut retourner l'ampli, qui sort de réparation, avant la fin de garantie.
Si le réparateur à une boutique, peux tu apporter ton couple pré-ampli ampli pour le tester sur place ?
AUDIOMAT - TRIANGLE

Avatar du membre
Michel68
Conseiller honoraire
Messages : 4548
Enregistré le : lundi 30 janvier 2006 14:44
Âge: 73
Localisation : Le Sud du Front de l'Est

Re: problème de son qui sature et crépite...

Message par Michel68 » jeudi 11 octobre 2012 07:10

Comme mes prédécesseurs, je dirais que le couple "Advance maa406+mpp206" doit à priori en être la cause.

Mais pour avoir entendu cet ensemble il y a quelques années en démo détaillé justement sur des enceintes Triangle (colonne et biblio) chez Audio Top, je dois reconnaitre que nous avons été très déçu du résultat des écoutes et je n'étais pas le seul, tout l'auditoire avait le même sentiment que nous.
Cela ressemblait plus au mariage de la carpe et du lapin !!!!!
A telle enseigne que le représentant Triangle, présent ce jour là, a demandé gentiment au proprio des lieux, de ne plus associer ses enceintes avec ce couple pre-ampli (n'est ce pas Génésis :wink: ) !!!!!. Et les critiques fusaient tant pour le pré-amp que pour le l'ampli.

Il est vrai aussi que nous étions de prime abord venus mon frangin et moi pour écouter des produits de classe nettement supérieurs, à savoir des amplis (Jeff Rowland) et des enceintes de très belle facture (B&W), mais ayant vu le programme du jour on pensait avoir une bonne surprise avec Advance, eu égard au prix de l'ensemble ........ Mais ce fut la douche froide.

Sur tous les registres les écoutes étaient très en deçà des attentess de l'auditoire, que ce soit en dynamique, finesse, puissance, etc ....
Même le son d'un DENON PMA 715 présent dans un coin du salon lui aussi connecté sur des enceintes Triangle, avait plus de gueule, c'est tout dire ....

Au bilan je dirais que les produits Advance ne valent que ce qu'ils coutent .... C'est à dire pas grand chose. En la matière il n'y a pas de miracle ......
"Das Dritte Ohr" - Nagra, Transrotor Blue Ray / ZET 1 & BW 803D

Avatar du membre
davfouch
Club des 1000 et +
Messages : 1394
Enregistré le : lundi 4 décembre 2006 18:09
Âge: 45
Localisation : 44640
Contact :

Re: problème de son qui sature et crépite...

Message par davfouch » jeudi 11 octobre 2012 09:11

Oui, il faut déjà que tu essaies d'isoler la panne en testant avec d'autres enceintes, en testant tes Cometes avec un autre ampli, etc....afin de savoir précisément d'où vient le problème mais ne traine pas, car ton réparateur devra prendre çà en charge normalement!
David
PC + M2tech Evo + Dynaudio Air 6

jeoffrey59
Messages : 443
Enregistré le : mercredi 10 juin 2009 18:06
Âge: 32
Localisation : le 59

Re: problème de son qui sature et crépite...

Message par jeoffrey59 » jeudi 11 octobre 2012 09:47

Merci michel68 pour ton retour sur Advance, même si c'est pas vraiment l'objet du poste. M'enfin, j'aime bien discuter donc pas de souci de ce coté. Je répondrai juste que chacun fait selon son budget...

Si j'en suis ton raisonnement, Advance serai trop mou pour triangle ? (La carpe...) Si je me met a te croire, je peux donc changer d'électronique pour quelque chose de plus péchu... Sauf que j'ai déja fait cette expérience avec un ampli atoll, et depuis jsuis catalogué de 'boulet' par la modération...hihihi. J'ai vite changé d'ampli car trop agressif.

A ce jour, j'écoute que du rock et de la pop. Si j'avais un souci de rythme a ce niveau, ca m'aurai forcément sauté aux oreilles je pense.

-----------------

Concernant la panne de l'ampli ! J'ai une bonne nouvelle !
Ce matin, par curiosité je regarde a l'intérieur de l'ampli pour tenter de voir ce qui a était remplacé.
Je remarque de suite les deux petits fusible juste derrière les 4 gros condo.
Les fusibles sont hs, le fil est coupé net.

Heureusement j'en avais de rechange. Ce que je fais de suite...je rebranche le tout, et la c'est la claque ! Tout fonctionne !
Le potar même pas au quart de volume, et les enceintes se mettent a chanter bien comme il faut...
Et comme par magie, les deux vue mettre sont en état de fonctionnement.
Plus aucune sature, pas de crépitement, et une bonne reserve de puissance en prime.

Je rappel que megatronik, m'a demandé 118 euros pour réparer l'ampli sans les vues mettre !
Car avec les vue mettre, il fallait soit disant changer deux ou trois cartes en plus qui contrôlent le tout, pour un total de 230 euros ! Ce que j'ai refusé, acceptant uniquement le devis a 118 euros.

Ce matin, j'ai a peine changé deux fusible, et re fonctionne normalement. Quel enfoir..........
Mon install : Triangle comete ex, Advance MAA406+MPP206, platine cambridge 640A V2, dac magic cambridge

Avatar du membre
Rico le Montais
Moderateur+
Messages : 6869
Enregistré le : mardi 3 juillet 2007 15:15
Âge: 52
Localisation : Aux portes de la Sologne, au pays des chateaux (Loir & Cher)

Re: problème de son qui sature et crépite...

Message par Rico le Montais » jeudi 11 octobre 2012 09:51

Ou se sont des incompétents :?
Et pour 118€, ils ont fait quoi ?
Rega Planet MK3+PC Foobar2000->DacMagic plus->Cairn 4808NF->Qed XT->DIY 3 Way Discovery- caisson BK 200XLS DF
TD Onkyo->Cambridge 540P
HTPC->Plasma Panasonic TH42PZ81FV

Avatar du membre
Michel68
Conseiller honoraire
Messages : 4548
Enregistré le : lundi 30 janvier 2006 14:44
Âge: 73
Localisation : Le Sud du Front de l'Est

Re: problème de son qui sature et crépite...

Message par Michel68 » jeudi 11 octobre 2012 10:30

Bon ben bonne nouvelle pour toi :wink:

Ceci dit ceux qui on réparé l'ampli je ne les félicite pas. Je n'en dirais pas plus mais moi je ne remettrais plus les pieds chez eux, d'autant qu'ils te disent avoir changé des cartes et fait des tests. T'ont ils donné les cartes en panne comme preuve ? Si la réponse est non, mon opinion sera faite et confirmeras mes appréhensions sur cette boite.

Pour en revenir à l'association ( hormis l'impératif budget) tout est question de goût.
Je connais quelqu'un (Michel, administrateur du Forum Atoll) qui associait Atoll et Triangle avec de très bons câbles. C'était un choix perso que beaucoup de ses amis n'appréciaient pas (dont moi) mais lui si, c'est ce qu'il recherchait comme "son" pour écouter ses 33T de musique classique.

Toi tu me dis écouter du Rock, c'est très différent. Là pour Atoll ce n'est pas le pied, je te l'avoue et c'est notoirement connu. Quand à Triangle c'est juste limite car plus spécialisé en classique (toujours à mon goût). Mais toujours est il que l'alliance que j'ai entendu entre des colonnes et des biblio Triangle couplées avec de l'Advance n'était pas terrible du tout. Certes l'ampli et son pré ont de la gueule, mais ça ne fais pas le son .....

Il fût un temps où pour des écoutes Rock avec des enceintes Triangle( Antals) j'avais en amplification du Musical Fidelity (ampli X-150) et là le résultat était plutôt intéressant. Pour s'amuser des tests avaient été faits d'autres amplis et curieusement c'est ceux de facture dite Anglaise à tubes ou totors qui avaient les meilleurs résultats. Je ne te citerais pas les marques mais tu les trouverais facilement dans ton budget.
Reste toutefois que pour écouter du Rock pur et dur, je préfèrerais à l'évidence des enceintes autres que celles de la marque Triangle et là aussi le choix est important, comme par exemple BC Acoustic si tu cherches un son tonique. De plus elles ne sont pas très onéreuses. A toi de voir ... Bien que perso pour le Rock, j'ai un faible pour les Focal JmLab, mais elles sont légèrement plus chères
"Das Dritte Ohr" - Nagra, Transrotor Blue Ray / ZET 1 & BW 803D

Laurent de Toulouse
Pro/Commerçant
Messages : 1967
Enregistré le : jeudi 22 juin 2006 16:53
Localisation : CUGNAUX / TOULOUSE

Re: problème de son qui sature et crépite...

Message par Laurent de Toulouse » jeudi 11 octobre 2012 10:53

Je ne suis pas d'accord avec vous, les amplis Advance Acoustic ont beaucoup de dynamique, je ne dis pas qu'ils ont forcément beaucoup de finesse et de matière, mais en terme de dynamique, d'ampleur, d'ouverture et de tenue dans le grave, ils sont vraiment excellents et certains pourraient être surpris en écoute en aveugle ...

je pense que d'autres forumeurs ayant eu cet ampli chez eux confirmeront mon ressenti sur cet ampli

et avec de bons cables et dans une bonne acoustique de pièces, on arrive à faire de la belle musique y compris avec des enceintes Triangle :ok:

au contraire je trouve qu'il faut un peu les calmer au niveau de l'aigu, ayant tendance à les classer au niveau sonorité plutôt du côté classe AB

je n'ai jamais eu de soucis sur les amplis de puissance, un peu sur quelques anciens préamplis

pourquoi ne pas avoir fait les réparations directement chez Advance Acoustic ?
Triangle Magellan Grand Concert sw2 / Cairn Nitro biamplification 7 x Méa500HT Capa4 / Cairn Olan / cables Klinger HP et HCC SuperMaxitrans, ODEION Omega rca, DH LABS Revelation et Cairn XO3 / Voce Magellan SW2 / 0,5 Sub Magellan

Avatar du membre
Michel68
Conseiller honoraire
Messages : 4548
Enregistré le : lundi 30 janvier 2006 14:44
Âge: 73
Localisation : Le Sud du Front de l'Est

Re: problème de son qui sature et crépite...

Message par Michel68 » jeudi 11 octobre 2012 12:45

Laurent,
Les modèles que j'avais écouté à l'époque étaient ceux correspondant à la première génération de cet ensemble.
J'ose espérer qu'ils y ont apporté des modifs ...
Quand je parlais de puissance, c'était pour dire que dès que l'on haussait un tant soit peu le niveau (de manière telle que l'on pouvais encore parler entre nous) le son n'avait pas plus de relief qu'à bas niveau et que l'écoute était confuse, brouillonne, déplaisante à écouter. Un gros son certes, mais sans plus.
Un des invités m'avait même dit qu'il pensait que ce matos était fait pour les stands de foires .....
"Das Dritte Ohr" - Nagra, Transrotor Blue Ray / ZET 1 & BW 803D

Avatar du membre
Calimero ex-Lapoype
Club des 500 et +
Messages : 856
Enregistré le : mardi 16 novembre 2010 19:26
Âge: 48
Localisation : Oise

Re: problème de son qui sature et crépite...

Message par Calimero ex-Lapoype » jeudi 11 octobre 2012 12:52

Je vous trouve effectivement un peu dur avec Advance :oops:

Et peut-être pas assez avec megatronik !

Je ne dirai pas que c'est ce qui se fait de mieux, mais pendant un temps j'en était plutôt satisfais avec des Celius. Non pas qu'il n'y avait pas mieux comme association, mais chacun a le droit de voir midi à sa porte.

Parler de Mollesse me surprend également...
J'ai très agréablement changé pour un AA Verdi Cento (certe une classe au-dessus, à mon avis) mais dans un premiers temps dans le but d'adoucir les Celius... Ensuite... c'est une autre histoire !

Pour ce qui ai de la tenu en puissance, j'ai effectué un test avec mes Duetto, sur ces 2 amplis : Je reconnais (et à ma grande surprise) qu'il n'y avait pas photo. Le Verdi Cento est imperturbable lorsque l'on augmente le volume, ce qui n'était pas du tout le cas de l'Advance (MAP305 je crois)... mais là je suis HS... :oops:
Duetto/JMR Offrandes Suprême/Opéra ref12/Modul. Odeion Alfa/HP : Odeion Alpha /Cable alim. Actinote
Naim CDX2
RPM 10.1- Jolida JD9 - MC Blue Rondo -Odeion
Quobuz-SBT-Odeion Omega-Dac Audiomat Tempo 2.6

Laurent de Toulouse
Pro/Commerçant
Messages : 1967
Enregistré le : jeudi 22 juin 2006 16:53
Localisation : CUGNAUX / TOULOUSE

Re: problème de son qui sature et crépite...

Message par Laurent de Toulouse » jeudi 11 octobre 2012 13:10

les anciennes versions 205/405 étaient beaucoup plus "voilés" mais avaient une philosophie d'écoute plus typée "tubes", certains préféraient ce type d'écoute; j'avais les 2 gammes à une époque au magasin

pour les forts volumes sonores, j'entends également un peu de compression, principalement sur le médium, le rapport puissance/prix n'est pas ridicule, loin de là

la configuration change considérablement à l'écoute lorsque le préampli est relié à l'ampli de puissance via des cables XLR

Au passage, le couple MPP / MAA est largement plus musical que le MAP305, dès lors que l'on met un cable xlr de bonne qualité type XO3 ou équivalent
Triangle Magellan Grand Concert sw2 / Cairn Nitro biamplification 7 x Méa500HT Capa4 / Cairn Olan / cables Klinger HP et HCC SuperMaxitrans, ODEION Omega rca, DH LABS Revelation et Cairn XO3 / Voce Magellan SW2 / 0,5 Sub Magellan

Avatar du membre
luckySTAR85
Pro/Commerçant
Messages : 160
Enregistré le : mercredi 26 septembre 2012 00:23
Âge: 28
Localisation : les Herbiers 85

Re: problème de son qui sature et crépite...

Message par luckySTAR85 » jeudi 11 octobre 2012 14:09

dès lors que l'on met un cable xlr de bonne qualité type XO3 ou équivalent
oui, un bon XLR change bien des choses... tu devrais regarder dans la section des PA, y'a une paire de câble XLR de folie qui irais vachement bien avec du advance et triangle :mrgreen:
Image

Répondre

Retourner vers « Dépannage »