Saturation dans une enceinte réglage BIAS?

C'est ici que vous pouvez parler de vos pannes de matériel.

Modérateurs : Bush Tucker Man, rémipaseul, Eric62, Rico le Montais

Répondre
Avatar du membre
Rey51
Club des 2000 et +
Messages : 3994
Enregistré le : mardi 28 avril 2009 18:57
Âge: 58
Localisation : Reims

Re: Saturation dans une enceinte réglage BIAS?

Message par Rey51 » jeudi 25 avril 2013 20:16

Si tu contrôles les tensions le potentiomètre n'est pas obligatoire, seul le signal passe dedans.
Le voyant doit être en parallèle sur une alim, donc pas d'incidene s' il n'est pas branché.
En attente d'une confirmation d'Eric.
AUDIOMAT - TRIANGLE

Avatar du membre
Eric62
Administrateur
Messages : 18562
Enregistré le : dimanche 12 février 2006 00:47
Âge: 53
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Saturation dans une enceinte réglage BIAS?

Message par Eric62 » jeudi 25 avril 2013 21:52

Même avis que Reynald. :wink:
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : Faites un don à Ambiance Hifi.

Avatar du membre
nikosongs
Messages : 233
Enregistré le : mercredi 3 avril 2013 09:32
Âge: 42
Localisation : Amiens (80)
Contact :

Re: Saturation dans une enceinte réglage BIAS?

Message par nikosongs » jeudi 25 avril 2013 22:24

Cool ça va me faire gagner du temps !
J ai quand même changè le trimmer vr1 d origine mème s il etait ok.... il sont donné à 200 cycles en durèe de vie !...
Lol
Demain je me creuse la tête !...
Ps: ça m énerve tellement que je commance à regarder pour un nouvelle ampli...

Edit Eric62 : Lien commercial supprimé. Remplacé par réf et photo :

YAQIN MX111B (Edition Limitée)
Image


Ça va peut être faire réagir et revivre mon piq 5 ( par jalousie) :mrgreen:

Avatar du membre
Eric62
Administrateur
Messages : 18562
Enregistré le : dimanche 12 février 2006 00:47
Âge: 53
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Saturation dans une enceinte réglage BIAS?

Message par Eric62 » jeudi 25 avril 2013 22:50

Nous n'avons pas réussi à obtenir des tensions correctes sans les tubes.
Il faudrait réessayer sans les tubes de puissance mais avec les tubes préamp pour voir si tu obtiens des tensions correctes sur le 170vcc, en comparant les deux branches de l'ampli.

Pour info, par rapport au schéma et à ton relevé, d'après les repères que tu as mis sur la photo :
R17 est sur VB4
R16 est sur VB3

au niveau de VB7 :
R13 devient R32
R15 devient R34

au niveau de VB6 :
R12 devient R31
R14 devient R33

au niveau de VB4 :
R32 devient R13
R34 devient R15

au niveau de VB3 :
R31 devient R12
R33 devient R14
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : Faites un don à Ambiance Hifi.

Avatar du membre
Rey51
Club des 2000 et +
Messages : 3994
Enregistré le : mardi 28 avril 2009 18:57
Âge: 58
Localisation : Reims

Re: Saturation dans une enceinte réglage BIAS?

Message par Rey51 » vendredi 26 avril 2013 05:56

Sans les tubes, les mesures de tensions sont supérieures (sur mon 300B):
Le 5V est à 7V
Le 6.3V à 7.5V
Le 400V à 460V environ
Comment j'ai procédé :
Sans les tubes : Brancher uniquement le 5V et le 6.3V et le -80V et vérifier les tensions.
2e étape toujours sans les tubes brancher la HT ( 400V) et controler les tensions.
Avec les tubes et sans haute tension, vérifier le chauffage des filaments.
Puis avec les tubes et toutes les alim, ça doit marcher !

Sur ton ampli les tensions sont différentes mais le principe reste le même, attention les condensateurs restent chargés surtout lorsqu'il n'y a pas de tubes. ( je les déchargeais avec une résistance entre le + du condo et la masse )

Persévère tu vas y arriver.
Modifié en dernier par Rey51 le vendredi 26 avril 2013 10:59, modifié 2 fois.
AUDIOMAT - TRIANGLE

Avatar du membre
nikosongs
Messages : 233
Enregistré le : mercredi 3 avril 2013 09:32
Âge: 42
Localisation : Amiens (80)
Contact :

Re: Saturation dans une enceinte réglage BIAS?

Message par nikosongs » vendredi 26 avril 2013 06:29

Que veux dire brancher uniquement le 5 v le 6.3v et le -80v ? Je dois dessouder une partie de l' alimentation?

Avatar du membre
nikosongs
Messages : 233
Enregistré le : mercredi 3 avril 2013 09:32
Âge: 42
Localisation : Amiens (80)
Contact :

Re: Saturation dans une enceinte réglage BIAS?

Message par nikosongs » vendredi 26 avril 2013 07:22

Avec tubes preamp et sans puissance

Au niveau de
R10: 322v/ 210v
R30 : 322v /215v c est bien mieux! Avec les tubes de preamp

R23: 191v/49v
R3: 190v/56v

R19:400v/322v

R39:400v/400v bizarre......( peut être à cause des tubes de puissances ABS)?

R18:324v/192v

R7:322v/111v
R27:322v/106v

R51:-48v/-32v

Avatar du membre
nikosongs
Messages : 233
Enregistré le : mercredi 3 avril 2013 09:32
Âge: 42
Localisation : Amiens (80)
Contact :

Re: Saturation dans une enceinte réglage BIAS?

Message par nikosongs » vendredi 26 avril 2013 07:32

Sur la photo
En :
P2 , SG2 , B+ , P1, SG1 : 400v ( à gauche et à droite)
Ou il y'a marqué 35v sur la carte : 0v ( entre masse et le point) bizarre ! Je procède comme il faut?

Avatar du membre
nikosongs
Messages : 233
Enregistré le : mercredi 3 avril 2013 09:32
Âge: 42
Localisation : Amiens (80)
Contact :

Re: Saturation dans une enceinte réglage BIAS?

Message par nikosongs » vendredi 26 avril 2013 07:38

R40:400v/0v

Avatar du membre
Eric62
Administrateur
Messages : 18562
Enregistré le : dimanche 12 février 2006 00:47
Âge: 53
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Saturation dans une enceinte réglage BIAS?

Message par Eric62 » vendredi 26 avril 2013 07:41

nikosongs a écrit :Sur la photo
En :
P2 , SG2 , B+ , P1, SG1 : 400v ( à gauche et à droite)
Ou il y'a marqué 35v sur la carte : 0v ( entre masse et le point) bizarre ! Je procède comme il faut?
C'est une tension alternative à mesurer entre les deux points marqués 35v. :wink:
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : Faites un don à Ambiance Hifi.

Avatar du membre
nikosongs
Messages : 233
Enregistré le : mercredi 3 avril 2013 09:32
Âge: 42
Localisation : Amiens (80)
Contact :

Re: Saturation dans une enceinte réglage BIAS?

Message par nikosongs » vendredi 26 avril 2013 07:52

Entre masse et point 35v position AC: 0v à gauche et 35 v à droite ( vu de la photo)

Avatar du membre
nikosongs
Messages : 233
Enregistré le : mercredi 3 avril 2013 09:32
Âge: 42
Localisation : Amiens (80)
Contact :

Re: Saturation dans une enceinte réglage BIAS?

Message par nikosongs » vendredi 26 avril 2013 07:53

C est peut être tout simplement ça notre problème ?
Mais il viens de ou ce fil? Lol

Avatar du membre
nikosongs
Messages : 233
Enregistré le : mercredi 3 avril 2013 09:32
Âge: 42
Localisation : Amiens (80)
Contact :

Re: Saturation dans une enceinte réglage BIAS?

Message par nikosongs » vendredi 26 avril 2013 07:57

Pff ça viens du gros transfo !!
Il est HS mon ampli? :snif:

Avatar du membre
Eric62
Administrateur
Messages : 18562
Enregistré le : dimanche 12 février 2006 00:47
Âge: 53
Localisation : Sud de Lille au nord du Pas-de-Calais

Re: Saturation dans une enceinte réglage BIAS?

Message par Eric62 » vendredi 26 avril 2013 08:59

nikosongs a écrit :Entre masse et point 35v position AC: 0v à gauche et 35 v à droite ( vu de la photo)
Non, d'après le schéma, tu dois avoir 35vac entre les deux fils marqués 35v, un de ces fils est mis à la masse d'où une mesure de 0v sur le fil correspondant par rapport à la masse.
Nous savons tous les deux que le monde sommeille par manque d'imprudence - Brel (Jojo)
Pour soutenir le forum : Faites un don à Ambiance Hifi.

Avatar du membre
nikosongs
Messages : 233
Enregistré le : mercredi 3 avril 2013 09:32
Âge: 42
Localisation : Amiens (80)
Contact :

Re: Saturation dans une enceinte réglage BIAS?

Message par nikosongs » vendredi 26 avril 2013 09:13

Bon... Ça c est une bonne nouvelle!?
Quelle est la suite des opérations ? Pour le moment les tensions sont corrects à par pour R 39!...

Répondre

Retourner vers « Dépannage »